GSTR 9C Digital signature Issue/ Invoke signing not working

Sachin Gautam (CA Practice ) (55 Points)

11 January 2020  

Hi guys,

I am trying to file GSTR 9C reconciliation through offline utility version 1.6 but unable to sign the same as while trying to generate JASON file it could not move ahead from "Step 1: Initiate signing"


when we click on   "Step 1: Initiate signing" it should give message "ready to sign" &  should have activated the link of "Open emsigner". But after clicking step 1 it do not move ahead. 

I have already tried following solutions numerous time but it is still not working:

         - Internet explorer custom level settings.

         - Google Chrome settings for IP address.

         - Re-installed EmSigner & restarted as administrator

         - Installed Notepad ++, re-saved WsWeb HTML files.

         - re-installed Java

         - Using Internet explorer 11

         - Downloaded latest utility 

But still not able to file return after 15th Dec. 19. I have filed ~40 GSTR 9c before that but now all my efforts are in drain.