Please Wait ..

Sign-in to your account


Username:
Password:

Remember Me

Forgot your password?

Sign-up now



Join CAclubindia.com and Share your Knowledge. Registered members get a chance to interact at Forum, Ask Query, Comment etc.


Discussion > Corporate Law > MCA >

Latest Java Requirement at MCA21 website

    Post New Topic
Pages : 1 2





Not Applicable

[ Scorecard : 75]
Posted On 08 January 2012 at 12:41 Report Abuse

08 Jan 2012

Now all User of MCA21 website are required to download latest Java version from the Link provided in MCA21 website.

However, I have found :

All users using below mentioned services on MCA21 are required to download JDK 1.6 updated version 30 from the following link Click here to download

This link goes to website http://www.oracle.com/technetwork/java/javase/downloads/jdk-6u30-download-1377139.html

 

Here we can download 2 files for Windows OS.

  1. jdk-6u30-windows-x64.exe (I have downloaded this file. But this file does not works in Windows XP)
  2. jdk-6u30-windows-i586.exe (I have downloaded this file. This file installs Java Runtime Environment Version 6 Update 30, and 2 other Java based Development Kit)

 

My Question is :

  1. If Only Java Runtime Environmnet Version 6 Update 30 is required, we can also download it via www.java.com website directly, instead of going through Oracle Website.
  2. If JRE (i.e. Java Runtime Environmnent ) is required, then why the link is given to download JDK (Java Development Kit) ?
  3. I know that file jdk-6u30-windows-i586.exe also installs Java Runtime Environment along with 2 other Java based applications.
  4. I have tried both the methods.
  5. Without installing JDK, If you download Java Runtime Environmnet through www.java.com and Download Java, User is able to login to MCA21 website successfully. Now the new DSC Selection window appears.

Experts are requested to :

  1. Remove / Uninstall the Installed Java Runtime Environmnet including all JDK installed applications
  2. Then Install Java Runtime Environment Version 6 update 30 from www.java.com and Java download.
  3. Is there any difference between these two different methods?
  4. Also the MCA21 website - under Prerequisite software for efiling - mentions Java Runtime Environment 1.6 Updated Version 30 (i.e. JRE Ver 6 Update 30) and Not JDK

 

Experts are invited to express their views / comments on the above.

Accordingly Experts can advice us.

 

Thank you for reading my long Query.



Total thanks : 3 times

Online classes for CA CS CMA



Dhanush
Consultant

[ Scorecard : 35]
Posted On 08 January 2012 at 14:58

Hi..Thanks for the thread.. ya i downloaded and installed the file jdk-6u30-windows-i586.exe

I have windows Xp Service Pack 3 installed. When i try for roll check/registration of DSC, i get an error msg which says CA of the certificate is not trusted. Use certificate issued by a trusted CA. This has never happened2me before..can u help ?

Btw am using Internet Explorer 8

Thanks in Advance.





Amogh Gokhale
Not Applicable

[ Scorecard : 75]
Posted On 08 January 2012 at 17:50

After you install Java Runtime Environment Version 6 Update 30 from www.java.com website

or

After you install JDK from jdk-6u30-windows-i586.exe File.

And

When you login / try to login to MCA21 website by using DSC Option.

 

You must be prompted to enable Certificate from .....Certifying Authority (Sorry I dont remember exact wording that appeared on screen)

Here you have to select : Enable / Always Trust certificate from this certifying authority.

 

I think

  1. Popup Blocker is Enable. Make it Disable and try again
  2. Go to Control Panel --> Java --> About --> Check version Info as Version 6 Update 30.
  3. Reset Internet Explorer Settings (Tools --> Internet Options --> Advanced --> Reset)
  4. Close Internet Explorer and reopen it.
  5. Tools --> Internet Options --> Security Level for this zone --> Custom Level
  6. Automatic prompting for Active X Controls : Enable
  7. Download Signed Active X Controls : Prompt
  8. Download Unsigned Active X Controls : Prompt
  9. Run Active X Controls and Plugins : Enable
  10. Try again Login to MCA21
  11. Uninstall All Java Downloads from Control Panel
  12. Download Java Runtime Environment Version 6 Update 30 from www.java.com
  13. Try again Login to MCA 21

If you have any other information / guidance please share.

 

I would recommend Installing Java Runtime Environment (JRE) Version 6 Update 30 from www.java.com website instead of Link Provided on MCA21 website. I am following Java Installation from this website and is working fine.



Total thanks : 1 times



Dhanush
Consultant

[ Scorecard : 35]
Posted On 08 January 2012 at 18:08

Hi..thanks very much.. i tried the said settings.. I got the same error sad btw i dint get any pop ups lik 'prompted to enable Certificate' or anything surprise




Amogh Gokhale
Not Applicable

[ Scorecard : 75]
Posted On 08 January 2012 at 18:17

Follow the instructions step-by-step.

  1. Uninstall All Java Related Downloads / installed programs (From Control Panel - Add / Remove Programs)
  2. Restart the PC
  3. Reset Internet Explorer.
  4. Reopen Internet Explorer, Do the settings in IE as mentioned above.
  5. Download Java from www.java.com website.
  6. Uninstall your DSC Token Drivers and Reinstall it. (I hope you have latest DSC Drivers, if not with you then download from respective website)

Now Try Login to MCA 21 Website.

I am also using Internet Explorer Version 8. I have used Windows XP SP3 as well as Windows 7. I am using DSC eToken Drivers (TCS)



Total thanks : 1 times



Dhanush
Consultant

[ Scorecard : 35]
Posted On 09 January 2012 at 16:20

Hi thank u so much for ur guidance...

It didnt work till today afternoon even after foll the above.. sometime back i tried and it worked perfect :) Thanks..must be a problem with the site. Cheers :)




Neha Jain
Company Secretary

[ Scorecard : 7237]
Posted On 09 January 2012 at 19:40

DEAR ALL,

 

NO NEED TO CHANGE SETTINGS.

 

I have done ROLE CHECK successfully after installing new files of JAVA.

 

I advise you to try in internet explorer rather than in chrome or mozilla.

 

I trust this will solve your problem.

 

Thanks

 




Kumara
Propritor

[ Scorecard : 21]
Posted On 18 January 2012 at 15:53

DEAR ALL,

I updated my OS from Windos SP2 to SP3(32bit) still the same message "CA of the certificate is not trusted. Use certificate issued by a trusted CA" showing please suggest some solutions.

 




Dhanush
Consultant

[ Scorecard : 35]
Posted On 18 January 2012 at 16:00

Originally posted by : Kumara

DEAR ALL,

I updated my OS from Windos SP2 to SP3(32bit) still the same message "CA of the certificate is not trusted. Use certificate issued by a trusted CA" showing please suggest some solutions.

 

Try the process again the next day. This always works for me cheeky btw they have made the incorporation process much faster.. Submit the form 1, 32 and 18, ul get the CIN within few hours !!!

 




Hitesh Kumar Agarwal
Chartered Accountants

[ Scorecard : 28]
Posted On 18 June 2012 at 19:36

Thanks Amogh,

Your query is useful for me

CA Hitesh Kumar Agarwal

 



There are 14 Replies to this message








Related Files








Related Threads


Post your reply for Latest Java Requirement at MCA21 website



Your are not logged in . Please login to post replies

Click here to login


Not a member yet ?? Click here to signup

Message







    

  • Use thank button to convey your appreciation.
  • Maintain professionalism while posting and replying to topics.
  • Try to add value with your each post.




Forum Home | Forum Portal | Member Control Center | Who is Where | Popular Threads | Today's Topic | Recent Posts | Today's Posts | Post New Topic | Thread With Files | Top Threads This Month | Forum Stats | Unreplied Threads

back to the top